Community Forum Supporto Utenti Supporto Illuminazione, nodi e rendering Oggetti “invisibili” alla camera

Taggato: 

  • Questo topic ha 2 risposte, 2 partecipanti ed è stato aggiornato l'ultima volta 1 anno fa da andcamp.
Stai visualizzando 3 post - dal 1 a 3 (di 3 totali)
  • Autore
    Post
  • Daniele Ursino
    Partecipante
    @ursino
    #877594

    Buonasera.

    Mi trovo di fronte ad una situazione piuttosto strana ma allo stesso tempo fastidiosissima. Ho aperto su Blender 3.4 in Eevee un file raffigurante un parco boschivo da me realizzato con misure reali, al cui centro si trova il modello di una sequoia alto quasi 100 metri. Premetto che tutti gli oggetti presenti nella scena sono visibili al rendering ma la camera non riesce ad inquadrare la sequoia pur trovandosela davanti a poco più di una cinquantina di metri e neanche gli altri oggetti vicini. Se faccio avanzare la camera sembra che questi oggetti appaiano dal nulla, e tale giochetto me lo fa anche in Cycles. Nel pannello View della finestra richiamabile con N ho messo 0.001 come distanza minima e 10000 come massima, entrambe in metri. La cosa ancora più strana è che fuori dall’area dell’inquadratura gli oggetti si vedono ma dentro no. Come posso risolvere questo inconveniente ?

    Grazie.

    Daniele Ursino
    Partecipante
    @ursino
    #877595

    Ragazzi, alla fine mi rispondo da solo. Ho scoperto che, con la camera selezionata, nel pannello laterale Object data che assume appunto la forma di una telecamera, sono presenti le voci Start e End impostate rispettivamente a 0.1 e 100. Queste fanno riferimento alla camera mentre quelle del pannello N invece sono per la 3D view. Il problema era di semplice soluzione ma ho voluto comunque descrivere come ho risolto per evitare che altre persone si dannino come mi sono dannato io.

    Buona serata a tutti.

    andcamp
    Moderatore
    @andcampAssociato
    #877598

    Bene 🙂

Stai visualizzando 3 post - dal 1 a 3 (di 3 totali)
  • Devi essere connesso per rispondere a questo topic.