Community Forum Supporto Utenti Supporto Illuminazione, nodi e rendering urgente: background hdri scomparso

  • Questo topic ha 5 risposte, 3 partecipanti ed è stato aggiornato l'ultima volta 6 mesi fa da nukkio.
Stai visualizzando 6 post - dal 1 a 6 (di 6 totali)
  • Autore
    Post
  • scatolabox
    Partecipante
    @scatolabox
    #881174

    ciao a tutti, scusate il carattere di “urgenza” ma ovviamente il software ha deciso di cambiarmi le carte in tavola il giorno prima di una consegna.

     

    Non capisco perchè non mi legge l’ambiente foto dell’hdri. I setting sono quelli di altri files, e funzionava…

     

    Cercasi aiuto disperatamente nel breve e grazie…

     

     

    scatolabox
    Partecipante
    @scatolabox
    #881177

    scatolabox
    Partecipante
    @scatolabox
    #881179

    in render -> Film transparent era selezionato. Non so come mai, vedo che un bel po’ di cose dal mio solito autosave sono cambiate.

    Ma le finestre continuano a non farmi vedere l’esterno, come se fuori fosse “nero”.

     

    andcamp
    Moderatore
    @andcampAssociato
    #881181

    Ti converrebbe guardare in modo più lucido e riposato il file, perché da quello che dici non si sa cosa sia ancora attivo o meno dopo i salvataggi.
    Prendi con calma in mano la versione definitiva e partendo dal caso più semplice nei nodi world, aggiungi un pezzo alla volta per capire quale porta alla situazione indesiderata.

    scatolabox
    Partecipante
    @scatolabox
    #881198

    ciao andcamp, grazie. Per il momento ho tamponato togliendo ai glass tutte le proprietà di shadow ecc. nelle proprietà object. Forse quel tipo di architectural glass non è ottimale, vai a capire cosa è saltato.

    nukkio
    Partecipante
    @nukkio
    #881241

    Ciao

    spero che non sia troppo tardi!

    Nell’ultimo mix shader dei nodi del world c’è un ingresso vuoto, dovrebbe andarci l’uscita del secondo background, quello con strength a 1, così anche attraverso i vetri si vede quello sfondo, lasciandolo vuoto prende uno sfondo nero, che è quello che si vede attraverso i vetri; il materiale sembra funzionare bene. Dopo controlla anche in “light pass” il valore di Transmission che deve essere almeno 2.

    spero serva ancora, ciao!

Stai visualizzando 6 post - dal 1 a 6 (di 6 totali)
  • Devi essere connesso per rispondere a questo topic.