Community Forum Supporto Utenti Supporto hardware Space mouse pro, problema con la navigazione

  • Questo topic ha 8 risposte, 2 partecipanti ed è stato aggiornato l'ultima volta 5 mesi fa da fenix.
Stai visualizzando 9 post - dal 1 a 9 (di 9 totali)
  • Autore
    Post
  • Hofstadter
    Partecipante
    @hofstadter
    #880091

    Ciao a tutti,

    Come da titolo sto riscontrando un problema nell’utilizzo dello Space mouse Pro wirless della 3dconnexion. Come potete vedere nel seguente screen, quando con lo space mouse voglio navigare dal cubo A in primo piano al cubo B sullo sfondo, spostando il navigatore in avanti, la navigazione rallenta esponenzialmente fino a fermarsi del tutto, non riuscendo ad arrivare al cubo B. Per arrivarci devo selezionarlo e premere il pulsante FIT sullo space mouse.

    Le impostazioni che uso in Blender sono le seguenti…

    L’unico modo che ho trovato per riuscire a navigare liberamente consiste nel selezionare l’opzione “Free” nella sezione Input(prima immagine delle preferenze), che però mi restituisce il problema di perdere la funzione di rotazione intorno agli oggetti (Orbit Around Selection).

    Ho cercato in giro su internet e credo di aver provato di tutto ma non ho risolto nulla. Ho anche disinstallato e reinstallato sia Blender che i driver dello space mouse ma non è servito a niente. Ci tengo a precisare che il sistema è pulitissimo in quanto ho assemblato il PC da poco, e ho fatto un installazione da zero del sistema operativo.

    C’è qualcuno che sa come poter riuscire a navigare liberamente senza perdere l’utilissima e irrinunciabile funzione dell’orbita intorno agli oggetti?

    fenix
    Partecipante
    @fenix64Associato
    #880097

    devi aggiungere un valore alla dead zone.

    Hofstadter
    Partecipante
    @hofstadter
    #880102

    Ciao fenix, grazie per la risposta, però purtroppo non funziona.

    Tra l’altro in questo modo la navigazione va a scatti, l’avevo impostato a zero proprio per quel motivo.

    Strano però che questa cosa non sia arrivata all’attenzione degli sviluppatori. Capisco che i dispositivi 3dconnexion sono delle periferiche un po’ di nicchia, però quando ho visto nelle preferenze tutte quelle impostazioni di ndof e input varie, ho subito creduto che avessero pensato a tutto per far funzionare questi dispositivi nel miglior modo possibile.

    Se hai altre soluzioni da provare “ascolto” volentieri, per il momento grazie ancora per l’attenzione dimostrata.

    fenix
    Partecipante
    @fenix64Associato
    #880103

    che versione di driver hai?

     

    fenix
    Partecipante
    @fenix64Associato
    #880104

    per quanto riguarda la navigazione da punto a punto è un problema gia di carattere su blender senza lo space mouse …

    io con il valore 0.5 deadzone. il valore 6 secondo me e troppo alto io ho immesso 1,7

     

    fenix
    Partecipante
    @fenix64Associato
    #880105

    con valore 0.170 vedo che si sposta meglio prova

     

    fenix
    Partecipante
    @fenix64Associato
    #880107

    Hofstadter
    Partecipante
    @hofstadter
    #880109

    I valori che hai suggerito li ho provati ma non risolvono il problema. A questo punto, così ad intuito, non credo che l’impostazione “deadzone” sia la via per risolverlo, ammesso che sia possibile farlo.

    Che tu sappia c’è la possibilità di segnalare questo problema agli sviluppatori chiedendo di implementare una soluzione?

    fenix
    Partecipante
    @fenix64Associato
    #880111

     

    ce il sito con l’assistenza prova li

     

     

Stai visualizzando 9 post - dal 1 a 9 (di 9 totali)
  • Devi essere connesso per rispondere a questo topic.