Community Forum Supporto Utenti Supporto Materiali e texture materiale diventa trasparente BUG?

Stai visualizzando 9 post - dal 1 a 9 (di 9 totali)
  • Autore
    Post
  • Fabrizio182
    Partecipante
    @bibbi182
    #877673

    Ciao a tutti, premetto che sono ad un livello molto amatoriale nell’utilizzo di blender spero mi farò capire.

    Praticamente appena creo un materiale che abbia più di un paio di nodi di miscelatura, in material preview la mesh mi si bugga completamente diventando trasparente o con artefatti strani, mentre in render view su cycles si vede correttamente ma su evee si ri bugga del tutto. Ho provato a cambiare qualsiasi parametro o flaggatura ma non cambia niente.

    Allego foto, grazie in anticipo.

    andcamp
    Moderatore
    @andcampAssociato
    #877674

    ciao, purtroppo le immagini dei nodi vengono compresse e non si vedono, puoi postare il file .blend?

    Fabrizio182
    Partecipante
    @bibbi182
    #877678

    PROBLEMA.MAT

    Certo eccolo qui!

    Grazie in anticipo per la disponibilità, non sò più dove sbattere la testa.

     

    andcamp
    Moderatore
    @andcampAssociato
    #877690

    Io lo vedo così, ma è lo stesso file?

    Fabrizio182
    Partecipante
    @bibbi182
    #877691

    Eh si.. e allora come temevo è un problema che riguarda il mio computer?

    Lavoro da un mac pro con scheda NVIDIA GeForce GT 750M 2 GB.

    Come dicevo sono alle prime armi.. Qualche idea su come risolvere?

    Fabrizio182
    Partecipante
    @bibbi182
    #877692

    Perdonami si ho visto ora che la foto precedente era con una mesh diversa, ho provato a ri fare anche quella da capo avendo esaurito le opzioni.

    Comunque il materiale è lo stesso si.

    andcamp
    Moderatore
    @andcampAssociato
    #877693

    fai una prova importando il tutto con un nuovo file, attraverso la funzione File > Append.
    Se non funziona neanche così, prova ad eliminare una mesh e un materiale per volta, e alla fin semplificando di nodo in nodo quello rimasta, alla fine dovresti trovare l’errore o quanto riesce a supportare il tuo computer (la preview che hai visto è stata realizzata su un computer con processore i5-750, 16GB di RAM (con browser ed editor di testo aperto), GTX 1060 3GB

    Fabrizio182
    Partecipante
    @bibbi182
    #877696

    Provato senza successo purtroppo… L’errore compare su diversi materiali, sembra, come dici tu, che il mio computer riesce a supportare fino ad un tot di nodi, ma non capisco perchè su materiali più complessi non si propone e su altri meno articolati si…

    Intanto ti ringrazio per la disponibilità.

    andcamp
    Moderatore
    @andcampAssociato
    #877700

    prova anche ad aggiornare i drivers della scheda video dal sito del produttore

Stai visualizzando 9 post - dal 1 a 9 (di 9 totali)
  • Devi essere connesso per rispondere a questo topic.