Stai visualizzando 18 post - dal 1 a 18 (di 18 totali)
  • Autore
    Post
  • #831234
    LukeVR
    Partecipante
    @lucavr

    Buongiorno/buonasera.. seguendo sempre la lezione di Francesco Andresciani sull’estrusione, lezione 16, so bene che le versioni son cambiate e con ciò cambian i metodi.. tuttavia provando diverse cose il risultato è questo: (vedere immagine).

    Perchè il comando non funziona? cosa vuol dire?

     

    Come sempre, grazie anticipatamente.

    #831235
    jhskfaaaf
    Membro
    @nn81

    cioè le versioni cambiano e con esse tante cosucce ma proprio il loop cut non mi pare abbia subito variazioni, dalla foto si distingue la linea gialla di taglio, cosa non ti funziona esattamente??

    #831243
    LukeVR
    Partecipante
    @lucavr

    [quote]cioè le versioni cambiano e con esse tante cosucce ma proprio il loop cut non mi pare abbia subito variazioni, dalla foto si distingue la linea gialla di taglio, cosa non ti funziona esattamente??[/quote]

    non mi taglia completamente il solido, mi taglia solo le 4-5 facce che vedi e stop, non mi fa il giro del solido.

    #831244
    jhskfaaaf
    Membro
    @nn81

     

    non mi taglia completamente il solido, mi taglia solo le 4-5 facce che vedi e stop, non mi fa il giro del solido.

    ah ok, è come sospettavo allora; no quello è normale sta tranquillo, succede perchè praticamente non è un monoblocco continuo topologicamente parlando, i due tramezzi interni sono “separati” anche se fan parte della stessa mesh, non continuano topologicamente i muri portanti, il loop cut agisce fin dove trova continuità, non saprei come spiegarti diversamente, ora come ora mi vengon in mente due cose che potresti fare, o luppiekatti anche i due pezzi interni uno alla volta e poi collo snap ti tiri i loop per allinearli all’alltezza del principale, oppure ti lavori il muro principale in modo tale che il lupekatt possa fare il giro completo

    #831246
    iulian_lus
    Partecipante
    @iulianlus

    è interrotto perché il taglio loop “piace” avere face con lo stesso numero di vertici  (faccia con 4 vertici a norma ), se una faccia acanto  ha piu o meno vertici  loop cut viene interrotto. Quindi controla prima facia dove si interomppe se ha piu vertici.

    #831251
    jhskfaaaf
    Membro
    @nn81

    come al solito capisco a rate, @LukeVR  leggi il consiglio di iulian che è corretto, pensavo volessi lupcattare anche i tramezzi e non avevo notato che ti riferivi al giro incompeto del solo muro portante che è a metà; questo è tra le altre cose uno dei tanti motivi per cui occorre lavorare in quads, molte funzionalità vanno solo così, lupkat docet

    #831275
    LukeVR
    Partecipante
    @lucavr

    [quote]è interrotto perché il taglio loop “piace” avere face con lo stesso numero di vertici  (faccia con 4 vertici a norma ), se una faccia acanto  ha piu o meno vertici  loop cut viene interrotto. Quindi controla prima facia dove si interomppe se ha piu vertici.[/quote]

     

    Sì, capisco quello che intendi.. errore mio per non aver fatto screen al momento corretto, quel che intendo è che il problema persiste, gli spigoli non son doppi, nemmeno le facce, quindi non capisco.

    Inoltre dall’inizio della lezione suddetta al punto in cui sono, la selezione degli elementi non mi funziona così, gli spigoli sono sempre interrotti dal segmento corto rappresentante il lato corto delle tramezze in pianta.

     

    Grazie ancora

    #831276
    jhskfaaaf
    Membro
    @nn81

    rimuovi i vertici doppi e vedi se va, può darsi che hai isole e non sia un monoblocco reale

    #831282
    iulian_lus
    Partecipante
    @iulianlus

    se ci sono vertici blu come ho mostrato nell’immagine devono essere cancelate(x, dissolve vertices ,per vedere i vertici in  edit mode premere il tasto 1)

    #831291
    LukeVR
    Partecipante
    @lucavr

    Ok.. grazie mille, ci sono, in effetti c’eran vertici doppi, li ho eliminati e ora il Loop and Cut funziona correttamente, tuttavia, tornando indietro nel video ora (mi scuso se è un altro problema, alchè non so se dovrei fare un nuovo thread a riguardo) nella lezione, all’inizio (quasi, https://www.youtube.com/watch?v=tZxa6YtIYnE&list=PLhPRC72FwrxXe6y7-Rf3mT5-PgmYStwrZ&index=20, minuto 5:00-5:01 circa) all’eliminazione dei vertici dopo l’unione degli stessi, ecco, a me non funziona, probabilmente dipenderà dalle versioni diverse, ma non comprendo come fare..

     

    Grazie ancora

    #831293
    iulian_lus
    Partecipante
    @iulianlus

    puoi spiegare meglio perche non capisco cosa intendi….

    #831294
    LukeVR
    Partecipante
    @lucavr

    Nella lezione linkata, al minuto 5.01 circa, Francesco Andresciani dopo aver unito i due vertici con un ‘Fill’, li dissolve con il relativo comando, ma a me non funziona.

    #831295
    iulian_lus
    Partecipante
    @iulianlus

    aa ok, come ho detto su, seleziona ii vertici,  e il comando e x apoi il menu dissolve vertices

    #831296
    LukeVR
    Partecipante
    @lucavr

    [quote]…e il comando e x apoi il menu dissolve vertices[/quote]

    Ma non funziona.. è proprio questo il punto. 🙁

    #831298
    iulian_lus
    Partecipante
    @iulianlus

    poi fare un screenshot..

     

    #831303
    LukeVR
    Partecipante
    @lucavr

    l’unica cosa che mi fa è l’apparizione della finestrella in basso a sinistra ma mancan opzioni a me congeniali.

    #831305
    iulian_lus
    Partecipante
    @iulianlus
    il motivo per cui non funziona è che hai saltato un passaggio, quelo della  separazione della geometria
    prima di tutto devi separare la geometria in due oggetti(select edge, poi tasto P e dal menu by selection ), e poi usare il comando dissolve vertices
    #831309
    LukeVR
    Partecipante
    @lucavr

    ah si cavolo.. non mi ero manco accorto di aver saltato tal passaggio, grazie mille… ora è tutto ok!

     

    ps. Ottima community, rispondete davvero in fretta.. grazie mille!

Stai visualizzando 18 post - dal 1 a 18 (di 18 totali)
  • Devi essere connesso per rispondere a questo topic.