Stai visualizzando 4 post - dal 1 a 4 (di 4 totali)
  • Autore
    Post
  • hunter81 (IlBlenderistascarso)
    Partecipante
    @hunter81
    #884141

    Premetto che ho seguito passo passo alcuni tutorial senza metterci troppo “di mio”
    Volevo capire quali tra queste tre versioni è la migliore per una resa realisticamente dignitosa (poi dovrò aggiungere delle Sparkle / Scintille / sabbia) quindi smanettavo anche con le Force
    Falò 1: 6_0_Falò_flame_test
    Falò 2 (con Texture)  4_0_Fire_texture
    Falò 3 (con turbolence) 5_0_Fire+turbolence

    OlivieroC
    Partecipante
    @oliviero2-0Associato
    #884142

    Ciao, personalmente ho preferito la 4_0

    hunter81 (IlBlenderistascarso)
    Partecipante
    @hunter81
    #884636

    Ovviamente devo complicarmi la vita come mio solito, soprattutto coordinando animazioni & modificatori. Ma partiamo con ordine
    1) il “plane/cloth” (con la nuvola), DOVREBBE RESTARE FERMO (non ci sono Force attive, quindi è il Fire che causa quello spostamento)

    -le fiamme sono deliberatamente di un rosso/ruggine (sono le luci a essere pessime)
    2) sul Cloth ho creato un Vertex Group per non “farlo cadere immediatamente”: vorrei che restasse fisso per poi iniziare a farlo cadere ad un determinato frame
    ma non si può “animare” il vertex group , inserendolo prima e levandolo poi
    3) nonostante il fuoco parta dal keyframe 120, il “plane/cloth” si muove ben prima
    4) avevo provato a mettere il “plane/cloth” come emitter per il fuoco, ma troppi modificatori hanno rallentato l’animazione e così ho optato per un cubo posto dietro,
    ma per non farlo comparire nel render, c’era da spuntare “Wireframe” nelle proprietà, giusto?

    file: 1_0_Fire_Simulation

    hunter81 (IlBlenderistascarso)
    Partecipante
    @hunter81
    #885119

    un paio di domande stupide sulla simulazione del fuoco e sul baking

    file: 3_2_Materials+Bake

    1) allora io ho settato il Frame Start al 170.
    Invece si notano le “scintille” fin dai primissimi frame (non ci sono Particle Tracer )
    e non capisco il motivo (non ci sono altre luci e il Background + a zero di emission)

    2) la riproduzione dell’animazione ovviamente è lenta anche se non è complessa.
    Ho provato a lanciare il baking per vedere se diminuivano i tempi di riproduzione, ma compare il messaggio sottostante

     

Stai visualizzando 4 post - dal 1 a 4 (di 4 totali)
  • Devi essere connesso per rispondere a questo topic.