Community Forum Supporto Utenti Supporto hardware Eeve su M1Pro

Taggato: 

Stai visualizzando 4 post - dal 1 a 4 (di 4 totali)
  • Autore
    Post
  • Jabacap
    Partecipante
    @jabacap
    #870704

    Buongiorno,

    ho recentemente acquistato un macbook con m1pro, quindi con core 10cpu e 16 gpu e 16 gb di ram. Premesso che uso principalmente Blender per il modulo grease pencil, ho fatto diversi test con progetti nuovi e vecchi e ho notato un incongruenza che vorrei provare a capire con il vostro supporto.

    Sebbene il software sia in emulazione, quando lavoro e compongo il frame rate é piú che stabile anzi oserei dire molto performante rispetto al mio vecchio portatile (mac pro 2015 con GPU Nvidia e processore i7 )

    Quando peró mando il play anche un semplice movimento di camera, sembra esserci un impressionante collo di bottiglia, con un frame rate piú basso anche rispetto allo stesso progetto sulla vecchia postazione.

    Ho provato ad abbassare samples ed impostazioni, ma sembra che ci sia un blocco indipendente dalle impostazioni di rendering e sopratutto incoerente con con le prestazioni in fase di lavoro.

    Spero sia riuscito a spiegarmi, e vi ringrazio del supporto,

    Jabacap

    fenix
    Partecipante
    @fenix64Associato
    #870810

    blender è avido di memoria per cui lascia una parte del disco per la cache e mettila nei preferiti

    io facevo parecchie cose col MacBook intel 2019 con 16 gb di ram. tu con m1 pro dovresti volare

     

     

    Jabacap
    Partecipante
    @jabacap
    #871369

    in fase di lavoro volo, ma in play invece va una lumaca, sembra un collo di bottiglia importante e non saprei dove per aggiungere memoria

     

    fenix
    Partecipante
    @fenix64Associato
    #871558

    hai settato la sk video su preferenze ?

     

Stai visualizzando 4 post - dal 1 a 4 (di 4 totali)
  • Devi essere connesso per rispondere a questo topic.