Community Forum ArtWork Work in Progress seggiola cycles render

  • Questo topic ha 16 risposte, 8 partecipanti ed è stato aggiornato l'ultima volta 13 anni, 2 mesi fa da gra.
Stai visualizzando 17 post - dal 1 a 17 (di 17 totali)
  • Autore
    Post
  • #3906
    gra
    Membro
    @gra

    yeeahh e' molto fotorealistico e soprattutto veloce, questo senza settare niente con un piano emittente a 200 non so cosa https://community.blender.it/uploads/monthly_04_2011/post-1795-0-32300600-1304100266.png

    #79188
    Joystx_
    Membro
    @joystx_

    non riesco a capire come si fà 

    #79189
    Bernardo
    Membro
    @sdados

    stiiiiiiiiccccc!! bello! visto lo stato primordiale mi pare davvero partito bene il progetto! Ehy gra hai visto che ti ho scritto qualcosa nel topic dov'era segnalata l'uscita della build? non è che mi daresti una mano :D?

    edit: se ti va dicci anche il tempo di rendering e il tuo sistema e che cosa hai usato (cpu o gpu)

    #79190
    andcamp
    Moderatore
    @andcampAssociato

    dalla miniatura sembrerebbe un'illuminazione interessante 🙂

    #79191
    stez90
    Membro
    @stez90

    bello il risultato, ma c'è da dire che se un motore del genere (da quel che ho capito è un path-tracer unbiased tipo SLG ed octane) non da un risultato fotorealistico allora è quasi inutile…

    #79192
    gra
    Membro
    @gra

    ho usato la gpu penso percche' il mio portatile non e' in grado di farlo, comunque la cosa e' durata circa 8secondi forse aspe conto sono 5sec circa, vabbe sto su un sistema da urlo :D, per me, quad core nvidia geforce gts 250

    Quote:
    non da un risultato fotorealistico allora è quasi inutile…

    non saprei l'internal e' un po' difficile da riscrivere nel frattempo deduco che questo e' positivo

    Quote:
    dalla miniatura sembrerebbe un'illuminazione interessante 🙂

    cioe' coll'internal mi uccido a piazzare luci XD e con questo una va bene 😀

    Quote:
    stiiiiiiiiccccc!! bello! visto lo stato primordiale mi pare davvero partito bene il progetto! Ehy gra hai visto che ti ho scritto qualcosa nel topic dov'era segnalata l'uscita della build? non è che mi daresti una mano :D?

    non so a me l'archivio risulta essere seven zip , quindi scaricalo scrivi in sinaptic 7zip e istalla

    #79193
    LeleDaRevine
    Membro
    @lell

    Beh, il fatto che si riesca già  a farlo funzionare è fico! Non ho capito se hai usato cpu o gpu. E dove l'hai trovata la build? C'è per win xp 32?

    #79194
    Anfeo
    Membro
    @anfeo

    mi sento proprio niubbo, ma non riesco a farlo funzionare, bisogna attivare qualcosa da qualche parte?

    Dovrei vedere il render mettendo come nella 3D view: Rendered, giusto?

    #79195
    gra
    Membro
    @gra
    Quote:
    Beh, il fatto che si riesca già  a farlo funzionare è fico! Non ho capito se hai usato cpu o gpu. E dove l'hai trovata la build? C'è per win xp 32?

    specifico gpu, no al momento non ce build per win uhahhahaha, la build si trova sul sito delle build famoso ormai graphycall solo per linux

    Quote:
    mi sento proprio niubbo, ma non riesco a farlo funzionare, bisogna attivare qualcosa da qualche parte?

    Dovrei vedere il render mettendo come nella 3D view: Rendered, giusto?

    ahha anfeo niubbo 😀 smanetta un po e ce la farai, ti dico due o tre cosettinee:

    1 dove selezioni il render seleziona cyrcles al postodi blender render, una volta fatto cio'

    2 dove ce il tastino wirefreme, text evia dicendo comarira a dicitura rendered seleziona e vedrai la magia i realtime

    3 se non hai una mgafiga scheda grafica con cuda insomma concpu vedraitutto nero come sul mio portatile

    4 se usi scene di bender che haigia fatto vedrai buio, normale non ci sono ne luci ne materiali

    5 consiglio di modellarti qualcosa da zero

    6 consiglio se hai ubuntu di istallare i driver ufficiali via additional drivers , in tal modo se hai nvidia istalla anche cuda per la cpu

    7 ripeto se la tua scheda fa schifo compratene una nuova e' fantastico, tanto si basa tutto sulla scheda i core del pcnon servono a granche

    anfe fa sapere se ti serve altro

    #79196
    Anfeo
    Membro
    @anfeo

    Risolto in parte scaricando una versione che avesse anche Cycles tra i motori di render, non so perchè ma quella che avevo scaricato mi dava solo l'editor dei materiali.. mha.

    Ho un portatile con una geforce gt 24M con CUDA, ma devo installare qualche driver particolare, perchè vedo nero. Ora smanetto un po' e vi faccio sapere.

    #79197
    gra
    Membro
    @gra

    misorge un dubbio tempo fa, ieri istallai un blender con lux gpu che mi disse una strana cosa su come istallare i cuda, lo fatto, quindi se non bastano i driver di ubuntu vai sulsito della nvidia e scarica i cuda per linux, inoltre devi usare gli emit per vederci qualcosa, pero' e' strano di default ce l'ambiente che illumina, mica hai caricato scene da altri blender? prova la scena di base PS ma da dove li scaricate , usate graphycall

    #79198
    Anfeo
    Membro
    @anfeo

    infatti, ora sto scaricando i cuda, speriamo che non mi impallino il pc.

    #79199
    Seregost
    Membro
    @seregost

    Hai messo qualcosa nell'enviroment ?

    #79200
    Anfeo
    Membro
    @anfeo

    niente, installato cuda, ma sempre nero.

    #79201
    Bernardo
    Membro
    @sdados

    installare i cuda su linux è na palla… lo feci a suo tempo e il pensare a cosa comportò mi fa venire il mal di pancia… 😀

    comunque io non capisco, mi ero reinstallato oggi linux, ho scaricato il tar ma non me lo apre… ma porca vacca non dovrebbe avere lo scompattatore per questi archivi già  installato?

    #79202
    gra
    Membro
    @gra
    Quote:
    comunque io non capisco, mi ero reinstallato oggi linux, ho scaricato il tar ma non me lo apre… ma porca vacca non dovrebbe avere lo scompattatore per questi archivi già  installato?

    http://graphicall.org/45

    ma che razza di linux hai i tar li scompatta di base, forse il file e' danneggiato, istalla seven zip e poi estrai il file dal link sopra, istallate da graaphycall che fungon quasisempre le build

    Quote:
    niente, installato cuda, ma sempre nero.

    anfe ho trrovato il link preciso

    http://developer.nvidia.com/cuda-toolkit-32-downloads#Linux

    sono andato giu e ho scaricato i cuda per ubuntu 64bit

    speriamo bene, poi sai come si fa , lo rendi eseguibile in permessi ed infine lo lanci da terminale, l'hai fatto tutto questo?

    ho appena notato una cosa negli ambienti chiusi si sforza di piu' 😀 in effetti mi pare che ci sia la GI

    anfe una domanda sorge spontanea ma che versione di ubuntu c'hai e come hai istallato i drivers? io sto sulla 10.10 i con i driver proprietari, e da dire che se hai istallato i driver manualmente all'aggiornamento del kernel devi reistallarli, non capisco perche non va

    un'altra domanda per capire di base a tein blender ce la scena delle due teste scimmiesche?

    #79203
    gra
    Membro
    @gra

    questo e' quello che ho fatto

    1 usare questo comando

    Code:
    sudo apt-get install build-essential gcc-4.4 g++-4.4 libxi-dev libxmu-dev freeglut3-dev

    2 istaallare driver proprietari

    3 istallare cuda (ubuntu anche 10.10 vanno bene) nella cartella utilizzata dall'istaller

    fine

Stai visualizzando 17 post - dal 1 a 17 (di 17 totali)
  • Devi essere connesso per rispondere a questo topic.