Community Forum ArtWork Work in Progress NOIR scena interna

  • Questo topic ha 140 risposte, 22 partecipanti ed è stato aggiornato l'ultima volta 14 anni, 1 mese fa da Anonimo.
Stai visualizzando 50 post - dal 1 a 50 (di 141 totali)
  • Autore
    Post
  • #2452
    Anonimo
    Inattivo
    @

    Be a questo punto voglio provarci anche io!

    Ho modellato questa scena ufficio anni 30, voglio vedere cosa esce con lux 😀

    Il concept è dei ragazzi della med orange http://www.facenoir.com/

    comincio a dare un occhio ai settaggi.

    [attachment=2853:noir.png]

    #62358
    Anfeo
    Membro
    @anfeo

    Gikkio, prima di tutto fai un Backup, a te gli anni 30 non portano proprio bene 😀

    Seconda cosa:

    Molto belle, mi piace anche l’inquadratura, farei anche delle prove con focali diverse di camera, sia sotto i 30 mm che sopra i 50mm.

    ciao e buon lavoro :D.

    #62359
    krypt
    Membro
    @krypt

    La scena mi piace, ben fatta e ben curata.

    Ma che tipo di stanza sarà ? Tipo quelle che si vedono nei film noir tutte buie e polverose?

    #62360
    Anonimo
    Inattivo
    @

    Sorry nel tardo post mi sono dimenticato una cosa importante…è una modellazione fatta in una nottata (di insonnia) mi sono imbattuto per puro caso in sito che crea avventure punta e clicca, il sottofondo musicale fantastico di questo sito,e la gallery mi hanno fatto venire voglia di realizzare in 3D una loro immagine.

    Il concept NON E’ MIO scusate la grave omissione NON VOLUTA (giuro 😥 )

    E’ un avventura p&c proprio sul Noir (che io ADOOORO)

    sito: http://www.facenoir.com/

    concept:

    [attachment=2859:screenshot001.jpg]

    [attachment=2860:noir.png]

    Mancano tutti i dettagli alle mesh non è ancora finita…e i materiali. e il set di illuminazione..

    ma ho fatto scuola e illuminerò in clay prima di dare materiali 😉

    L’illuminazione è molto delicata come si vede nel concept per questo ho pensato fosse una bella sfida per usare Lux in tal senso.

    Per i materiali come mi regolo? secondo voi c’è un modo di procedere che snellisce il lavoro in LUX o procedo normalmente?

    vorrei usare solo procedurali per questo test

    procedo ad illuminare.

    Alla fine se avrò un risultato decente darò la scena ai creatori del game magari ci mettono mano e lo utilizzano…anche se il livello non è che sia poi alto mi rendo conto 😥

    #62361
    Anfeo
    Membro
    @anfeo

    Occhio che l’immagine di riferimento è resa al 90% dalle Texture, in oltre con Lux avresti una resa fotorealistica 10 volte migliore (sempre rispetto all’immagine di riferimento).

    Però devi considerare che con Lux hai un impostazione di illuminazione differente (e di materiali), quindi ti conviene lanciarti totalmente su Lux.

    Per il resto non mi resta che prendere i popcorn e seguire :D.

    #62362
    Anonimo
    Inattivo
    @

    Grazie Anfeo questo è proprio il genere di post che mi serve.

    anfeo wrote:
    Occhio che l’immagine di riferimento è resa al 90% dalle Texture

    MA non è 2d? cioè nel 2D non è normale che sia resa dalle texture che poi essendo coordinate UV è proprio..il disegno!

    anfeo wrote:
    però devi considerare che con Lux hai un impostazione di illuminazione differente (e di materiali), quindi ti conviene lanciarti totalmente su Lux.

    Ma intendi dire che non posso ottenere quel risultato con i due lampioncini SOLO come fonti e quella luce calda?

    In questo caso non mi servirebbe un’illuminazione globale ma una che parta proprio dai lampioncini per simulare l’unica fonte di luce.

    #62363
    Dario Caffoni
    Membro
    @dario

    Porcaccia gikkio! pensavo avessi già  finito! …e con che risultato!!! 😀 😀 😀 …eheh ora ti tocca fare meglio dell’immagine di riferimento 😉 …la sedia di destra non mi piace, io la fare uguale alla reference oppure copiala uguale a quelle a sinistra 😉 …….Anfeo prendi il pacco più grosso io prendo le M&M e dividiamo 😀 😀 😀

    #62364
    Anonimo
    Inattivo
    @
    Quote:
    .Anfeo prendi il pacco più grosso io prendo le M&M e dividiamo

    Occhio che poi vi viene il colesterolo come a me…a furia di biscotti..:D 😀

    Quoto per la sedia è da rifare sicuramente

    grazie capo.

    #62365
    Anfeo
    Membro
    @anfeo
    gikkio wrote:
    MA non è 2d? cioè nel 2D non è normale che sia resa dalle texture che poi essendo coordinate UV è proprio..il disegno!

    L’immagine che hai postato deve essere un rendering, ne sono quasi certo.

    In quel rendering la resa è data molto dalle texture, credo che il clay di quell’immagine sia prticamente uguale a quello che hai fatto tu.

    Il discorso era per dire che c’è molto paint delle texture, tipo il paint che si fa alle texture dei videogiochi (hai presente?). Non si tratta ad esempio di mettere delle assi di legno per fare il pavimento, ma di farci la sporcizia tra le assi ecc… Il tutto si fa con delle tecniche di bake di AO ecc… (avevo un tutorial una volta, ora non ricordo).

    Però se vuoi una resa più fotorealistica credo che texture semplici possano bastare.

    gikkio wrote:

    Ma intendi dire che non posso ottenere quel risultato con i due lampioncini SOLO come fonti e quella luce calda?

    In questo caso non mi servirebbe un’illuminazione globale ma una che parta proprio dai lampioncini per simulare l’unica fonte di luce.

    In realtà  in Lux dovresti ottenere proprio l’illuminazione solo dai due lampioncini, il mio discorso era riferito proprio a questo, nel senso che non dovresti perdere tempo con l’Interla a fare un clay, ma concentrarti direttamete su Lux, perchè i due approcci sono completamente diversi (e quindi faresti del lavoro inutile :D).

    #62366
    Anonimo
    Inattivo
    @

    Ok perfetto ottima dritta la seguirò alla lettera.

    Mi dedico solo a Lux (comincio a leggere un pò di materiale in rete)

    Anfeo ma sei sicuro sia rendering?? a me sembra 2d…

    guarda la gallery totale quando hai un secondo.

    http://www.facenoir.com/site/gallery.php?lang=it

    grazie mille

    #62367
    Ego
    Membro
    @ego

    Anch’io credo che gli ambienti del gioco siano dei rendering.

    Non so se hai mai giocato a Resident Evil (dal primo fino al terzo titolo per PSX), il trucchetto della bella grafica degli ambienti sta proprio nel rendering degli sfondi: http://i.imagehost.org/0123/647403-resi … _super.jpg

    #62368
    Anonimo
    Inattivo
    @

    Ok sono io che sono un ciuco..am questo già  lo sapevo 😀

    Quote:
    Non so se hai mai giocato a Resident Evil

    si si ho presente un pò tutti i punta e clicca si basa su questo.

    COmunque ho aperto LUX per una prova di base, ma ho un brutto RUNTIME ERROR.

    L’operazione di export procede senza errori in console, nell’import si apre LUX macina e a metà  scena RUNTIME ERROR.

    Non ho lux nella stessa directory di BLender

    Con il cubo di default va bene

    Ho aggiunto 2 lamp alla scena esportata

    uso windows.

    Non sto trovando nulla in rete, avete idee ?

    grazie

    #62369
    Francesco Arena
    Membro
    @afranxBIACT

    prova a selezionare tutto e a normalizzare tutti gli oggetti (ctrl+a).

    Se non ricordo male (ma sono passati 8 mesi) era questo che mi creava dei problemi forse simile al tuo

    #62370
    LeleDaRevine
    Membro
    @lell

    Vai Gikkio! La scena è stupenda. Vediamo se riusciamo a tirar fuori qualcosa di decente da sto benedetto motore di rendering!

    Anch’io ci sto sbattendo parecchio la testa.

    #62371
    Anonimo
    Inattivo
    @

    Grazie Lell sempre se riesco ad usarlo questo Lux mannaggia!

    Ok ho provato il tuo suggerimento Afranx, ma purtroppo anche così..stesso errore.

    Altre idee? continuo a cercare in rete.

    grazie

    edit: Afranx mi ha dato un idea..ho applicato gli array e usato CTRL-A …c’ero quasi riuscito nel log ha processato quasi fino alla fine prima di darmi un STREAM ERROR (error2) e poi chiudersi con il runtime error….

    Eppure è strano se esporto un layer alla volta non ho alcun problema..è il globale che da il runtime error.

    #62372
    Anfeo
    Membro
    @anfeo

    Allora, non puoi abbandonaci così sul più bello però :D.

    Inizia a fare le texture, ora mi hai messo il pallino sul naso e mi provo ad installare Lux, poi ti dico.

    #62373
    Anonimo
    Inattivo
    @

    No non ci casco questa volta…se non parte lux GIURO non muovo un dito!!! 😀

    poi volevo tenere tutto in matte…volevo solo fare una prova….o no?

    Mario mi ha dato come sempre un paio di nuove dritte da seguire su kino, in pratica mi ha detto di resettare(e RIsettare=) le luci robba come halo layer e tutto il resto non vanno d’accordo con lux.

    vediamo..mando una mail e provo.

    #62374
    Pinko
    Partecipante
    @pinko

    Porcaccia questo me lo ero perso in questi giorni sono dietro a un lavoro e ci sto perdendo le notti…

    Stupenda questa scena anche a me piace moltissimo questo genere 🙂

    Allora vediamo cosa è successo gikkio sei riuscito a ripartire???

    Che versione di Lux utilizzi??? che S.O. ???

    La cosa che mi torna poco è che il cubo ti parta, ho paura che ci sia qualche condizione della scena che non torna al motore… tipo qualche geometria sbagliata…sei sicuro di aver messo tutti i materiali in blender??? Hai provato a sezionare la scena nei vari layers, così da poter isolare il presunto problema???.

    Se stai utilizzando la versione a 32bit potresti avere dei limiti di grandezza della scena. La mia scena di Feng Zu dovetti aspettare di poter usare la versione a 64bit per poterla terminare.

    Non so sono delle idee fammi sapere gli sviluppi, comunque non ti arrendere la scena merita eccome… 😉

    ciao ciao

    Luca. 😉

    #62375
    Anfeo
    Membro
    @anfeo

    Ho appena installato Lux, fatto il classico cubo vuoto con dentro suzane e un point light.

    Di media quanto ci vuole ad ottenere qualcosa di decente?

    x Gikkio: e se lanci una Live di Ubuntu e usi Blender e Lux da chiavetta il tutto a 64bit? Mi sa che è davvero un problema di capacità  del sistema più che di Lux.

    #62376
    Pinko
    Partecipante
    @pinko

    Beh Anfeo la scena che dici pochissimo, una scena di un interno “semplice” e ben ottimizzata col mio quadcore Ubuntu64bit Lux a 64 e 8 gb ram ci metto di solito dalle 4 alle 6 ore…(cosa impensabile solo un anno fa per lux) ma comunque si dice male entrano in gioco troppi fattori…per darti un idea se stai andando o meno nella direzione giusta puoi già  bloccare dopo 10-15 minuti(almeno io faccio sempre così) poi sistemi per bene le varie componenti della scena luci materiali ecc… e dopo lanci il render e lo lasci cuocere a oltranza decidi tu quando è ok…

    ciao ciao

    Luca. 😉

    #62377
    Anonimo
    Inattivo
    @

    rispondo a entrambi vi quoto man mano così sono più chiaro

    Pinko wrote:
    Che versione di Lux utilizzi??? che S.O. ???

    Attualmente (per motivi vari) uso ancora XP a 32bit, ho dovuto rimuovere la partizione ubuntu avevo qualche problema..la versione scaricata è l’ultima con exporter compreso versione 0.6.1

    Pinko wrote:
    ho paura che ci sia qualche condizione della scena che non torna al motore

    E’ proprio questo, quando si pianta parla di condizione sbagliata, hai centrato.

    Pinko wrote:
    sei sicuro di aver messo tutti i materiali in blender???

    C’è solo un materiale in blender per tutto il CLAY che corrisponde ad un MATTE in lux

    Pinko wrote:
    Hai provato a sezionare la scena nei vari layers, così da poter isolare il presunto problema???.

    si, per assurdo TUTTI i layer partono se exporto un layer alla volta, è l’insieme che non va.

    ho provato a spostare tutto su unico layer e anche sportare in nuovo .blend ..nulla.

    provato anche a ristallare tutto compreso blender..nulla

    aggiornare il c++ come si chiama all’ultimo 2008.

    cambiare luci, mettere solo una lamp nulla.

    e tante altre prove

    Pinko wrote:
    Se stai utilizzando la versione a 32bit potresti avere dei limiti di grandezza della scena

    non lo so ma dubito, in precedenza con lux ho messo su normandy…funzionava ed era IL DOPPIO almeno più pesante. questi sono 800.000 scarsi con sub vertici blender non scatta il sistema sento che lo regge il rendering con blender è veloce e normale..non credo.

    Pinko wrote:
    , comunque non ti arrendere la scena merita eccome

    venderò cara la pelle..ma se lux non va lo finisco comunque in internal…. 😉 ma rimango con il dubbio però

    anfeo wrote:
    Di media quanto ci vuole ad ottenere qualcosa di decente?

    Dipende dai settaggi qualcosa di visibile senza toccare nulla io da un cubo io la ottengo in un pò di ore…3/4 dalle poche prove che ho fatto tempo fa… ma noto che dopo l’ora circa il rapporto del guadagno nella pulizia mi sembra che salga un pò.

    anfeo wrote:
    e se lanci una Live di Ubuntu e usi Blender e Lux da chiavetta il tutto a 64bit? Mi sa che è davvero un problema di capacità  del sistema più che di Lux.

    Magari risolvo(se batto la pigrizia) così ma lo scopo è anche avere ul lux che funzioni a dovere sempre sul sistema,se ho un problema credo sia necessario risolverlo così quando si ripresenta (a me o a chiunque) saprò cosa fare 😉

    Anfeo e Pinko se va va di provare se funziona con voi, vi passo la scena, ma scommetto un caffè che il problema è nel file non nel sistema…il mio ne ha viste di peggio 😉

    #62378
    Pinko
    Partecipante
    @pinko

    passa pure gikkio la lancio immediatamente così vediamo cos’è che blocca la cosa e se riesco a trovare il problema.

    Per i layers ti dicevo appunto di provarne uno per uno se questa prova non ti da problemi prova a chiamarne due alla volta e così via… se però ti da questi problemi solo sul totale della scena mi sa tanto che è un limite della versione a 32bit….

    fammi sapere

    aspetto la scena

    ciao

    Luca. 😉

    #62379
    Anonimo
    Inattivo
    @

    Ok eccolo..

    Già  tutto settato 2 materiali soli clay e transp, il transp è solo applicato alle plafoniere della stanza vicino alla colonna.

    Ho già  provato a portare a zero l’emit del clay non va lo stesso…io credo sia proprio il materiale …sarà  una mia fissa ora provo a sostituirlo..

    intanto ecco il file

    grazie mille

    #62380
    Anfeo
    Membro
    @anfeo

    Il file mi funziona, anche se ho fatto qualche modifica:

    ho caricato il file senza usare la tua UI, ma la mia

    ho eliminato tutte le luci e ne ho messa una

    ho anche settato il clay da lux direttamente

    Ubuntu 10.04 su dual core 2200 a 64bit

    4 GB di ram https://community.blender.it/uploads/monthly_03_2011/post-118-1301573141,3934.jpg

    #62381
    Pinko
    Partecipante
    @pinko

    Idem ad Anfeo ma in questo momento sto facendo la prova su Winzoz7 64bit Luxrender 0.7 rc2 e ultimo exporter, di 12 ore fa circa.

    Nemmeno io ho caricato l’interfaccia e ho levato le luci e ne ho messa una al centro e funziona. 😉

    La scena comunque presenta anche due oggetti senza materiale e sono “Luce Scrivania” e “Cylinder.002”

    infatti sono richiamati come warning nella console di blender.

    ciao ciao

    Luca. 😉

    #62382
    Anonimo
    Inattivo
    @

    Fatto come voi…

    ora ho un errore in python al momento di lanciare l’export ,ma almeno è già  qualcosa che posso vedere in console.

    attribute error: “nonetype” object has no attribute data

    ma non era un bug classico del sistema armature?? che c’entra?ma…

    #62383
    Pinko
    Partecipante
    @pinko

    Metti il materiale ai due oggetti che ti ho detto e leva le luci che hai messo, soprattutto quella fuori della finestra… anche la tua scena parte e anche caricandola con la tua interfaccia. L’unica cosa che vedo è che mi pare che tu stia usando un exporter e un lux vecchio a me carica la versione 0.61 😕 prova con le ultime versioni e guarda cosa ti fa.

    La scena è comunque grossina perchè ci vuole un pò di tempo ad fare la fase di export, magari non è molto ottimizzata.

    #62384
    Anfeo
    Membro
    @anfeo

    Hai provato ad usare il file che ti ho allegato?

    Conta che a me ci ha messo almeno 3 o 4 minuti ad avviare Lux per caricare la scena.

    #62385
    Anonimo
    Inattivo
    @

    Aggiunta una sola sun , ma ho caricato anche le impostazioni factory di blender,

    si la scena era per una prova non è ottimizzata sicuramente.

    .ho provato a ridistribuire le mesh su layer diversi…risolto errore in python 😎 …ora sta esportando il lux… no niente stesso errore.

    Provo con il file di Anfeo…l’ho visto ora….

    PS:pinko si è quello vecchio perchè ho provato con altra versione, ma il problema lo avevo anche con l’ultima.

    nessun errore in python..esporta…. DAI CHE C ISONOO!!!

    #62386
    Anonimo
    Inattivo
    @

    DIAVOLO….no nulla….nemmeno cosi 😥 😥

    a questo punto il problema è nel mio pc no in lux o lbender..possiamo affermarlo con certezza vero?

    ma il runtime error riguarda il VISUAL c++ ma non sarà  mica nella libreria win l’errore???

    #62387
    Anfeo
    Membro
    @anfeo

    Il limite deve essere nel sistema a 32 bit.

    32 bit significa che il PC può gestire informazioni grandi solo 2 elevato a 32 cioè oltre 4294967296 non riesce a contare.

    con 64 bit abbiamo più spazio per fare i calcoli: 18446744073709551616

    Poi da Linux hai maggiore Swaap, cioè gestito meglio.

    Il resto lo fanno la ram e il processore

    #62388
    Anonimo
    Inattivo
    @

    ba.. con 4 giga di ram e procio 2core a 3.3 GHZ?vabbè sistema a 32…mi lascia perplesso la cosa..

    Vabbè tanto lo standby su sistema a 32 era solo temporaneo, per dei test.

    TEST DI CONFERMA ELIMINO TUTTI I MODIFICATORI se va significa che è il sistema a 32 😉

    FUNZIONAAAAA è il sistema a 32bit ovviamente non vede i 4 giga di ram e non può performare….

    BRAVI!!

    cavolo ho fatto TONNELLATE di prove….era la prima cosa a cui dovevo pensare 😀

    Domani stesso passo al 64 bit,

    Grazie mille per l’enorme disponibilità ..

    speriamo che con un sistema a 64 funga 😳

    ps: ma esisterà  mai un mio lavoro senza avere dei problemi? :mrgreen:

    #62389
    Pinko
    Partecipante
    @pinko

    Vedrai che se passi al 64 bit questi problemi te li dimentichi… Io ho fatto come te un anno e mezzo fa e non tornerei più indietro.

    ciao ciao

    Luca. 😉

    #62390
    Francesco Arena
    Membro
    @afranxBIACT

    inquino un pò questo post…

    2 domande per passare a ubuntu:

    …devo avere un pc di ultima generazione?

    …devo imparare per forza ad usare il terminale o posso rimanere ignorante come con winzozz?

    …è un trapasso doloroso?

    …posso utilizzare lo stesso pc per win e ubuntu?

    #62391
    Pinko
    Partecipante
    @pinko

    Ti rispondo da niubbo che ha fatto questo passo:

    Quote:
    …devo avere un pc di ultima generazione?

    Secondo me no comunque se devi fare dei render la macchina conta.

    Quote:
    …devo imparare per forza ad usare il terminale o posso rimanere ignorante come con winzozz?

    Qualcosina bisogna che tu incominci a imparare anche come comandi da terminale, sinceramente però quando incominci ad entrarci un pò dentro è meno traumatico di quello che potrebbe sembrare.

    Quote:
    …è un trapasso doloroso?

    senti all’inizio per me è stato un bagno di sangue ma se hai costanza la cosa merita tutto il sacrificio, io non tornerei più indietro.

    Quote:
    …posso utilizzare lo stesso pc per win e ubuntu?

    Si puoi utilizzare sia winzoz che Ubuntu, se installi ubuntu da dentro winzoz dopo alla ripartenza hai la scelta per il s.o. (cosa che ti consiglio caldamente, almeno per i primi tempi) 😉

    ciao ciao

    Luca. 😉

    #62392
    Perfinstals
    Partecipante
    @00-blender

    gikkio i tuoi oggetti di Anni 30 con che licenza sono ! se potessero servire ad un gioco … che diresti !! servono oggetti anni 30 e 40 e il gioco e un clone di Mafia 🙄 anzi se avete auto di quell’epoca in 3D o armi ecc… 😀 Lo so che voglio troppo però ci vorrei giocare 😀 😀 😀

    #62393
    krypt
    Membro
    @krypt

    Noto che fate le ore piccole 😀 , però almeno avete risolto il problema.

    Spiacente di non essere stato di aiuto ma a quell’ora mi sa che stavo facendo riaddormentare la piccola!!!

    Dai che tra un po’ vediamo un bel render 😀

    #62394
    Gillan
    Partecipante
    @gillan

    ma stai usando blender 2.5?

    #62395
    Pinko
    Partecipante
    @pinko

    Non credo Gillan l’exporter per il lux classic (per ora) c’è solo per la 2.49b

    ciao

    Luca. 😉

    #62396
    Ego
    Membro
    @ego

    Finalmente la situazione si è sbloccata 😛

    #62397
    Anonimo
    Inattivo
    @

    Ammazza è la primavera dell’off topic!! 😀

    mettendo un pò di ordine….

    afranx wrote:
    inquino un pò questo post…

    2 domande per passare a ubuntu:

    Ho aperto un topic apposito per ubuntu puoi aggiungere li le tue domande..se passi a ubuntu inoltre ci si può scambiare aiuto anche io sono freschissimo! (credimi ne vale la pena sono padrone del mio pc!! ma ne parliamo di la 😉 )

    viewtopic.php?f=7&t=3024&p=41670#p41670

    00 blender wrote:
    gikkio i tuoi oggetti di Anni 30 con che licenza sono !

    Non sono un professionista e non ci vado nemmeno lontanamente vicino 😉 le mie mesh non sono licenziate, conosco il tipo del mafia 2 come tutti i progetti per il GE se ne è parlato ma poi non mi ha contattato più.

    Se vuole le mie mesh basta che me lo dice a me può fare solo piacere le do volentieri senza problemi ci mancherebbe,basta che però mi avvisa 😉

    tuttavia queste mesh non sono ottimizzate per il GE sono pesanti, e dato che si parlava di una prova sono modellate di fretta e male….credo inservibili per un GE.

    Tornando in topic 😉

    gillan wrote:
    ma stai usando blender 2.5?

    No no utilizzato 2.49, ma non è tanto quello l’esportazione funzionava il problema era esterno era LUX che non riusciva a gestire i poligoni…l’esportazione ad un certo punto avveniva correttamente.

    Difatti saltava in evidenza facendo prove per alleggerire e appesantire il lavoro, senza alcun modificatore sub lux filava alla grande…al contrario applicando tutti i modificatori, non avevo nemmeno il runtime error..lux crashava direttamente.

    Ora sistemo ubuntu e vediamo se ci riesco aggiorno tra oggi e domani…

    grazie a tutti per interessamento e aiuto.

    #62398
    LeleDaRevine
    Membro
    @lell
    gikkio wrote:

    tuttavia queste mesh non sono ottimizzate per il GE sono pesanti, e dato che si parlava di una prova sono modellate di fretta e male….credo inservibili per un GE.

    Ho scricato anch’io la scena, e vedevo che in effetti hai applicato parecchio subsurf. Livello 3 dappertutto. E inoltre molti loop aggiuntivi per rendere spigolose le mesh dove ti serve. Ad esempio, solo sulla tapparella, ho provato a fare un remouv doubles e mi ha dato 1750 vertici doppi! Ma è davvero necessario tutto sto popò di roba?

    Un’altra cosa, che chiedo anche a Pinko: è corretto lasciare aperta la stanza dal lato della telecamera o sarebbe meglio chiuderla?

    #62399
    Pinko
    Partecipante
    @pinko

    assolutamente no va chiusa come è nella realtà 

    se la visuale è stretta bisogna fiondare fuori la camera e usare sia su blender che su Lux il clip di camera…

    ciao

    Luca. 😉

    #62400
    Anonimo
    Inattivo
    @
    Lell wrote:
    Ma è davvero necessario tutto sto popò di roba?

    Come già  scritto no, ma ripeto è solo una prova e tutta la scena è stata appesantita perchè l’intenzione era proprio quella di vedere come gestiva la cosa Lux e il mio sistema.

    #62401
    Pinko
    Partecipante
    @pinko

    Sinceramente non capisco molto la prova di appesantire la scena…l’unica cosa che ottieni a fare così è un esportazione lunghissima e un elaborazione di Lux ancor più difficoltosa… la scena va ottimizzata solo allora avrai un degno risultato da Lux e non per ultimo da Blender…. che mi fai le prove alla agwesh 😀 (poveretto gli abbiamo fatto un c… come un paiolo perchè buttava via poligoni alla rinfusa e ora lo facciamo noi??? 😀 😀 😀 )

    ciao ciao

    Luca. 😉

    #62402
    andcamp
    Moderatore
    @andcampAssociato

    dato che siamo in argomento, e’ stata rilasciata la RC2 di Luxrender http://www.blendernation.com/luxrender- … rNation%29

    #62403
    Anonimo
    Inattivo
    @
    Quote:
    Sinceramente non capisco molto la prova di appesantire la scena…l’unica cosa che ottieni a fare così è un esportazione lunghissima e un elaborazione di Lux ancor più difficoltosa.

    ovviamente si..ma mica volevo testare Lux in se.

    La prova non è per testare lux nello specifico, la prova è per vedere il limite dove posso arrivare.

    In questo modo so che in futuro devo fare attenzione a non sforare tot poligoni…è come quando fa i le prove in blender per capire il tuo sistema cosa regge, in modo da darti un “metro” e non sofrare.

    COmunque chiudo qui la storia di Luxrender per quel che rigurada questa scena sulla prossima sarò più cauto.

    Procedo con caro internal, come una scena normale.

    grazie tante dell’aiuto fornito.

    #62404
    Gamera
    Partecipante
    @ciocioneschi

    gikkio sei molto razionale, complimenti per il tuo modo di affrontare le cose, io sono tutto il contrario, vado giù a rotta di collo in tutto cio che faccio, sono poco razionale e vado tutto d’intuito, l’esatto opposto.

    quando incomincio un lavoro o funziona o deve funzionare per forza vado diritto

    #62405
    Anonimo
    Inattivo
    @

    Riprendo un UP di questa scena non più dedicata a Lux per i problemi discussi fino ad ora, ma all’internal.

    scopo:ottenere un illuminazione calda e imparare a controllarne la diffusione.

    Ho dato un paio di materiali e una text di riferimento per cominciare le prove luci…

    LA specularità  e il noise sul soffitto fate finta che non esistano, perchè è da sistemare…il resto non mi convince..

    IL RENDERING SEMBRA SFOCATO…come se la camera fosse fuori fuoco leggermente

    [attachment=2942:rendering prova luci 1.tga.png]

    Insomma le pareti come le vedete? (io ho su un verde militare ad un Samsung syncmaster 2032MW)

    Io noto che il rendering della scena con queste luci sembra un pò più “sporca” e irreale rispetto alla pulizia dei primi in prima pagina o sbaglio?

    Il texture del parquet forse ha bisogno di una correzione sulla saturazione?

    Anche il parquet nonostante sia la mappatura definitiva(questa volta non mi son fatto fregare ed ho imparato!!!) in color e normal map non mi sembra proprio granchè…appare poco definita e sfocata..

    Ceh ne pensate in genere? non mi muovo finchè non ho un illuminazione definitiva che accompagni bene il texturing…non ci casco di nuovo 😉

    #62406
    krypt
    Membro
    @krypt

    In effetti il render è sfocato.

    Mi vengono in mente due cose che forse lo rendono così, sono buttate lì non ne ho la prova concreta perchè non mi sono mai imbattuto in un caso così:

    1 – troppo Antialiasing?

    2 – La luce colorata fa fare qualche casino?

    Perchè non provi con una luce neutra per vedere se viene ancora sfocato?

    Così controlli anche la texture del pavimento. Una luce colorata è giusto che alteri l’aspetto della texture.

    Altro non saprei.

    Ciao

Stai visualizzando 50 post - dal 1 a 50 (di 141 totali)
  • Devi essere connesso per rispondere a questo topic.