Community Forum ArtWork Work in Progress Fotomontaggio struttura per lavoro

  • Questo topic ha 15 risposte, 8 partecipanti ed è stato aggiornato l'ultima volta 13 anni fa da dacam3d.
Stai visualizzando 16 post - dal 1 a 16 (di 16 totali)
  • Autore
    Post
  • #16616
    IzE_Design
    Membro
    @ize_design

    A tempo perso sfruttando blender ho fatto questo piccolo fotomontaggio della struttura che ho disegnato e con una foto del cantiere… ho buttato la anche un'illuminazione cercando di ricreare le ombre… anche se l'ambient occlusione non me ne crea alcune… proprio un lavorino tirato via… però da stampato su carta rende di piu… 🙂

    scala.jpg

    #188972
    Nico
    Membro
    @nico

    Carino… Però non è che il materiale sia molto realistico…

    #188973
    alch3mist
    Membro
    @alch3mist

    io dico che ci siamo, ottimo lavoro ize! 🙂 da proprio l'idea delle scale in acciaio zincato 🙂

    Proverei con un pò di dof sulla struttura, perchè si nota un pò la differenza di contrasto con la foto, che è un pelino meno messa a fuoco.. 🙂

    #188974
    LeleDaRevine
    Membro
    @lell

    Beh, direi che oltre all'osservazione di alchemist non c'è altro da dire. C'è solo il fatto che i render vengono sempre puliti e perfetti, mentre le foto hanno dei disturbi. Quindi se li aggiungi al render in maniera regolata ottieni la fusione perfetta!

    #188975
    waaf
    Partecipante
    @waaf

    Ciao Ize!!!!

    Quoto per il Dof o almeno un leggero blur

    #188976
    Gamera
    Partecipante
    @ciocioneschi

    ottimo lavoro, per il disturbo si potrebbe provare anche con una leggerissima aberrazione cromatica, unica cosa che discosta e con un pò di attenzione si nota è l'ombra portata della scala praticamente inesistente, però l'ombra portata dello stabile proiettata sulla scala l'hai ottenuta .. ottimo con questi 2 particolari diventa praticamente una foto

    #188977
    Anfeo
    Membro
    @anfeo

    Bello, mi piace molto, quoto anch'io per le ombre portate, il resto secondo va bene così.

    #188978
    IzE_Design
    Membro
    @ize_design

    materiale non mi son impegnato molto, è solamente colorato, senza texture niente, per la sfocatura ho usato un AntiAlising di tipo Gauss, solo che renderizzando a 2500 pixel e passa, la sfocatura una volta ridimensionata è guasi inesistente 🙂

    per l'ombra come detto è colpa dell'ambient occlusion, ho provato in ogni maniera ma non mi proietta in alcun modo l'ombra della struttura sul piano, solo una debole ombra…

    #188979
    Nico
    Membro
    @nico

    Effettivamente se vuoi fare un fotoinserimento realistcio dovresti rendere il materiale più “usato”, però se anche guardi i progetti delle case con fotoinserimenti..non è che si smazzino più di tanto…

    #188980
    IzE_Design
    Membro
    @ize_design

    ahahah, io li odio… dovrebbero usare blender per fare quei fotomontaggi, non autocad 🙂 cmq ripeto, l'ho fatto così alla buona, non ci volevo perdere troppo tempo… questa invece è il fotomontaggio fatto precedentemente…

    cabina_enel.jpg

    #188981
    Nico
    Membro
    @nico

    Ti giuro che a prima vista non sono riuscito a capire cosa era vero e cosa no..

    #188982
    Anfeo
    Membro
    @anfeo

    x ize: per le ombre, devi usare la 2.5, hanno risolto quel tipo di bug con il materiale only shadow, Ao e compagnia bella… :D.

    #188983
    LeleDaRevine
    Membro
    @lell

    La seconda è peggiore della prima, ci son molte parti in cui le ombreggiature non coincidono. Puoi provare a dipingercele sopra col programma di fotoritocco.

    #188984
    IzE_Design
    Membro
    @ize_design
    'anfeo' wrote:

    x ize: per le ombre, devi usare la 2.5, hanno risolto quel tipo di bug con il materiale only shadow, Ao e compagnia bella… :D.

    buono a sapersi, anche se c'è un piccolo problema, l'ho fatto con blender 2.5 🙂 forse sbaglio qualcosa, ma le ombre ray in materiale only shadow con AO non me le prende 🙂

    #188985
    Anfeo
    Membro
    @anfeo

    quando scegli only shadow, ti compare un menù con tre settaggi diversi.

    Quello che frega è l'AO messo come ADD, che schiarisce troppo l'ombra.

    Dovresti usare i nodi a tenerti il pass di AO separato da quello delle ombre.

    #188986
    dacam3d
    Membro
    @dacam3d

    se vuoi l'ombra con AO su ADD prova a cambiare il valore, nel menu a tendina sotto il pulsante only shadow, da shadow and distance a only shadow. A me così funziona!

Stai visualizzando 16 post - dal 1 a 16 (di 16 totali)
  • Devi essere connesso per rispondere a questo topic.