Community Forum ArtWork Work in Progress [BMI9] Mini Cooper

Stai visualizzando 11 post - dal 1 a 11 (di 11 totali)
  • Autore
    Post
  • #15685
    AlessandroGrillo
    Membro
    @alessandrogrillo

    Purtroppo ho dovuto abbandonare il lavoro precedente, quindi ho portato a termine la modellazione di una Mini Cooper che avevo già  iniziato ma mi ero fermato a metà …

    Non posto ancora il rendering perchè ho dei seri problemi (l’immagine viene sfocata/ senza colori non so come mai) che sto cercando di risolvere…

    Intanto ecco il wire della scena

    ishot2e.jpg

    E l’auto

    ishot1.jpg

    Buona serata, ditemi cosa ne pensate

    #180006
    quetzal
    Membro
    @quetzal

    Ciao Alex!

    La modellazione sembra buona anche sè il wire postato con questa angolazione è un pò confuso.

    Prova a postare un front e un side.

    Pensi di renderizzarlo con Lux?

    ‘IAO

    Quetzal!

    #180007
    AlessandroGrillo
    Membro
    @alessandrogrillo

    Esattamente! Ma purtroppo la mia macchina non regge! Blender crasha quando l’exporter cerca di passare a Lux la geometria… e quindi non ho ancora renderizzato nulla…

    Se possono servire, ecco le informazioni sulla mia macchina, così potete darmi qualche consiglio: è un iMac uscito a settembre 2007.

    – 1 gb di Ram 667 MHz

    – Processore Intel Core 2 Duo da 2.4 GHz

    – monta una ATI,RadeonHD2600

    Credo siano sufficienti;

    Come posso risolvere?

    Grazie 😡

    #180008
    ortogonale59
    Membro
    @ortogonale59

    Magari con un pò di memoria in più…. potrebbe essere tutto lì il problema 🙂

    #180009
    Anonimo
    Inattivo
    @

    Quoto ORTO avevo lo stesso problema.

    Poi ho cambiato sistema con uno più moderno e potente stesso file tutto uguale funziona bene.

    #180010
    mikilake92
    Membro
    @mikilake92

    io ho un portatile con la metà  delle prestazioni del tuo ed esporto senza problemi in Lux, Indigo, Aqusis, e Sunflow ( 😀 😀 )

    secondo me non colpa dell’hardware ma del software.

    Ke versione di blender usi? hai python istallato? le PYTHONPATH le hai inserite?

    Pythonpath per python 2.6 e Blender 2.4x

    C:PYTHON26;C:PYTHON26DLLS;C:PYTHON26LIB;C:PYTHON26LIBLIB-TK

    #180011
    AlessandroGrillo
    Membro
    @alessandrogrillo

    Hanno provato due miei amici, ad entrambi crasha, molto probabilmente perchè il file è troppo pesante.

    Solo quello con 6 gb di ram e buon processore (non ricordo quale) riesce a renderizzare qualcosa…

    Vi faccio sapere al più presto, intanto grazie dei consigli.

    Ciao 😉

    #180012
    LeleDaRevine
    Membro
    @lell

    Caspita! Come fa ad essere pesante un file di una sola auto??! Hai controllato i parametri del subsurf? Che non siano troppo sparati? Hai controllato che non ci siano oggetti nascosti (premi alt-h)?

    Bello comunque il modello! QUalche problema sul parafango, dove la linea fra nero e arancione non è perfettamente ad arco.

    #180013
    AlessandroGrillo
    Membro
    @alessandrogrillo

    Ecco qua un primo render ritoccato, ci sono degli errori, ma era per dare un’idea di come voglio ottenere lo shot finale.

    rendermare.th.jpg

    Consigli e critiche sono ben accette, soprattutto perchè volevo arrivare al fotorealismo ma non sapendo usare i nodi non ho provato, e Lux mi ha abbandonato perchè il file è troppo pesante 👿

    Ciao, buon pomeriggio 🙂

    #180014
    Lati
    Membro
    @laty

    Allora, il render è venuto abbastanza bene, apparte un po’ di difetti: prima cosa lo sfondo, deve essere molto più luminoso per sembrare realistico e oltretutto noto che è leggermente storto, perche vedo il mare che và  verso il basso ed è anche abbastanza schiacciata. Seconda cosa, vedo che hai utilizzato Gimp per creare alcune sfocature, come sulle ruote e anche sulla macchina, però, almeno a me, non sembra molto realistico. Potresti animare le ruote ruotandole molto velocemente, poi imposti i nodi per il motion blur e per renderizzare non prendere i primi frame, ma un frame dove la rotazione è abbastanza veloce e renderizzi. La soluzione non è delle migliori, ma credo che possa dare un buon effetto, poi eviterei di aggiungere il motion blur sulla carrozzeria, la lascierei abbastanza nitida. In ogni caso ti conviene vedere qualche foto di macchine mentre va, come http://www.auto.it/images/auto/30/C_3_Media_846130_immagine_fgdet.jpg

    Vedi, le ruote sono sfocate, mentre la carrozzeria no. Infine, aggiusterei un po’ l’illuminazione aggiungendone qualcuna in più. Il lavoro è buono, basta aggiustarlo un po’ 😀

    #180015
    AlessandroGrillo
    Membro
    @alessandrogrillo

    Grazie Laty, inoltre devo rievedere le ombre.

    VI farò sapere 🙂

Stai visualizzando 11 post - dal 1 a 11 (di 11 totali)
  • Devi essere connesso per rispondere a questo topic.